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Agents Have Become Unresponsive Error

Symptoms

  • The Agents have become unresponsive error is prompted in Netwrix Threat Manager.
  • The environment is set up to process events via Netwrix Activity Monitor.

Causes

  1. Periodic AD Status Check event reporting is disabled for the monitored domain.
  2. The output for the affected domain was disabled in Netwrix Activity Monitor.

Resolutions

Cause #1

Enable the Periodic AD Status Check event reporting option in Netwrix Activity Monitor for the affected domain − refer to the Netwrix Threat Prevention Output section of the following article for additional information: Monitored Domains − Domain Event Outputs · v7.0.

Cause #2

Verify the monitoring for the affected domain is enabled − review the state of the domain in the Monitored Domains tab of Netwrix Activity Monitor.

  • Monitored Domains − Domain Event Outputs · v7.0