Non-Owner Mailbox Access Data Missing In Exchange Auditing Monitoring Plan
Symptom
When attempting to review Activity Records for your on-premise Exchange Auditing monitoring plan, no data on non-owner mailbox access data can be found. The affected Exchange Server versions are Exchange Server 2013, 2016, and 2019.
Causes
- The preset language for your on-premise Exchange Server is different from the system language.
- A secondary regional language as the language format is set in your Exchange Server.
Resolutions
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Install the latest cumulative update for the corresponding Exchange Server version. Learn more about affected versions in Search-AdminAuditLog and Search-MailboxAuditLog with parameters return empty results — Resolution ⸱ Microsoft 🤝.
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Check the language format for system accounts. If a secondary regional language is set as the language format, update the format for the system and network service accounts to one of the following primary languages:
- Arabic (United Arab Emirates)
- English (United States)
- German (Germany)
- French (France)
- Korean (Korea)
- Spanish (Spain)
Learn more in Search-AdminAuditLog and Search-MailboxAuditLog with parameters return empty results — Workaround ⸱ Microsoft 🤝.