Skip to main content

Non-Owner Mailbox Access Data Missing In Exchange Auditing Monitoring Plan

Symptom

When attempting to review Activity Records for your on-premise Exchange Auditing monitoring plan, no data on non-owner mailbox access data can be found. The affected Exchange Server versions are Exchange Server 2013, 2016, and 2019.

Causes

  • The preset language for your on-premise Exchange Server is different from the system language.
  • A secondary regional language as the language format is set in your Exchange Server.

Resolutions

Learn more in Search-AdminAuditLog and Search-MailboxAuditLog with parameters return empty results — Workaround ⸱ Microsoft 🤝.