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Event ID 1223 in Health Log

Symptom

You see the following error message under Event ID 1223 in the Health Log for your SharePoint monitoring plan:

Email delivery to recipient %recepient% failed.

Causes

  1. The SMTP server is unreachable or the SMTP settings specified in Netwrix Auditor are incorrect.
  2. The recipient is unreachable or does not exist.

Resolutions

  • Cause #1 − Verify the SMTP settings in Netwrix Auditor. Refer to the following article for additional information: https://docs.netwrix.com/docs/auditor/10_8 Auditor Settings − Notifications · v10.6).

  • Cause #2 − Verify the recepient details in the affected SharePoint monitoring plan.

    1. Navigate to Monitoring Plans > select %affected_SharePoint_monitoring_plan% and click Edit > click Edit settings under the Monitoring plan section.
    2. In the Notifications tab, verify the recepients. When adding a recepient, click Send Test Email to confirm the email was specified correctly.