Netwrix Auditor Stops Working After Upgrading Host Server Windows
Symptom
- Netwrix Auditor stops working after the Windows version on the Netwrix host server was upgraded.
- Monitoring plans are disabled.
- License status for a product states Unavailable.
![1.png]./../0-images/ka04u00000116G7_0EM4u000007ceka.png)
Cause
Windows Setup suite overwrites license-related settings of Netwrix Auditor during the upgrade procedure.
Solution
For trial or normal licenses
Re-apply your license:
- In the main Netwrix Auditor screen, go to Settings > Licenses and click Update.
![2.png]./../0-images/ka04u00000116G7_0EM4u000007cekk.png) - Navigate to your
.licfile and select the file. - Click Open.
For Netwrix Auditor Free Community Edition
Reinstall your Netwrix Auditor instance. For additional information on the Auditor uninstallation process, refer to the following article: https://docs.netwrix.com/docs/auditor/10_8