Emails Are Missing in Netwrix Password Reset
Symptom
Email notifications and reports from Netwrix Password Reset (PEN) are missing.
Cause
The Display the following From address in email notifications option is enabled for a service account with insufficient permissions.
Resolutions
-
Disable the Display the following From address in email notifications option in Netwrix Password Reset:
- Launch Netwrix Password Reset, select the affected monitoring plan, and click Edit.
- In the Notifications tab, uncheck the Display the following From address in email notifications checkbox, and click Save.
-
Grant the appropriate Send As or Send on Behalf permissions to the service account sending emails in Netwrix Password Reset.