The User Activity Video Reporter Agent is not being installed on monitored server
The " Installation failed" error message is being listed for one of the monitored computers in the Netwrix Auditor UI (monitored computers list).
Cause
This error indicates that the agent failed to be installed for one of the following reasons:
- RPC is not available on the target machine.
- Firewall blocks product activity.
- Remote Registry service is not available.
- Target machine is not properly configured.
Resolution
To troubleshoot the issue with agent installation, perform the following steps:
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Make sure that target computers are configured properly per the article:
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Make sure the following ports are opened on the local machine and target machine firewall settings:
- https://docs.netwrix.com/docs/auditor/10_8
Or disable the firewall for testing purposes to localize the problem. The agent status should be updated in10 - 15 minutes.
- https://docs.netwrix.com/docs/auditor/10_8
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Try to connect to the target machine from the local server through Remote Registry: