Error 500 when Viewing and Accessing Reports
Symptoms
- The Error 500 is prompted when you attempt to view or access Netwrix Auditor reports.
- No error is present when accessing the Report Manager URL from the SSRS host.
Cause
The Local Service account is used in SQL Server Reporting Services (SSRS) instead of the Network Service account.
Resolution
Configure SSRS to use the Network Service account:
- On the SSRS host, run Report Server Configuration Manager and connect to your Report Server instance.
- In the left pane, select Service Account and switch the built-in account used to Network Service.
- Click Apply to save changes, and exit Report Server Configuration Manager.
- For changes to take effect, proceed to Services, locate the SQL Server Reporting Services service and restart it.