Failed Logon Attempts after Recent Service Account Password Change
Symptom
A Netwrix Auditor service account is generating failed logon events after the recent password change.
Cause
The service account password was not updated for separate collectors (Netwrix Password Reset, Event Log Manager and Inactive User Tracker) with monitoring plans set up.
Resolution
A service account password is not propagated automatically in Netwrix Password Reset, Event Log Manager and Inactive User Tracker collectors.
For Event Log Manager, Inactive User Tracker and Netwrix Password Reset:
- Open the corresponding application, select your monitoring plan and click Edit.
- In the General tab, specify new credentials for your service account.
Refer to the following screenshots for reference on service accounts credentials to be changed in case you've reset a password in Netwrix Auditor:
![Service account credentials screenshot]./../0-images/ka04u00000117Vm_0EM4u000008M8Pe.png)