Transport Failed to Connect to Server
Symptom
When verifying Notifications settings in Netwrix Password Reset, the following error is prompted:
Test failed: The transport failed to connect to the server.
Exception has been thrown by the target of an invocation.
Causes
TLS 1.2is misconfigured in the Netwrix server.- The implicit SSL connection mode is enabled.
- SMTP settings are misconfigured.
- The monitoring plan is corrupted.
Resolution
- Review the TLS protocol versions enabled in your environment − refer to the following article for additional information: Сonnection Issue when TLS 1.2 Is Required.
- Uncheck the Use the Implicit SSL connection mode checkbox in the Notifications tab in Netwrix Password Reset (PEN), and verify the SMTP settings.
- Verify the SMTP settings − make sure the specified port corresponds to the server port. Learn more in How to set up a multifunction device or application to send email using Microsoft 365 or Office 365 ⸱ Microsoft .
- Review the list of ports and protocols required for Netwrix Password Reset (PEN) to operate − refer to the following article for additional information: Tools − Netwrix Password Reset ⸱ v10.6.
- Recreate your Netwrix Password Reset (PEN) monitoring plan − it is required to perform the setup manually as there's no option to copy the existing plan automatically.
Related articles
- Сonnection Issue when TLS 1.2 Is Required
- How to set up a multifunction device or application to send email using Microsoft 365 or Office 365 ⸱ Microsoft
- Tools − Netwrix Password Reset ⸱ v10.6