Event ID 1223 in Health Log
Symptom
You see the following error message under Event ID 1223 in the Health Log for your SharePoint monitoring plan:
Email delivery to recipient %recepient% failed.
Causes
- The SMTP server is unreachable or the SMTP settings specified in Netwrix Auditor are incorrect.
- The recipient is unreachable or does not exist.
Resolutions
-
Cause #1 − Verify the SMTP settings in Netwrix Auditor. Refer to the following article for additional information: https://docs.netwrix.com/docs/auditor/10_8 Auditor Settings − Notifications · v10.6).
-
Cause #2 − Verify the
recepientdetails in the affected SharePoint monitoring plan.- Navigate to Monitoring Plans > select %affected_SharePoint_monitoring_plan% and click Edit > click Edit settings under the Monitoring plan section.
- In the Notifications tab, verify the
recepients. When adding arecepient, click Send Test Email to confirm the email was specified correctly.
Related articles
- https://docs.netwrix.com/docs/auditor/10_8 Auditor Settings − Notifications · v10.6)