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Netwrix Auditor Stops Working After Upgrading Host Server Windows

Symptom

  • Netwrix Auditor stops working after the Windows version on the Netwrix host server was upgraded.
  • Monitoring plans are disabled.
  • License status for a product states Unavailable.
    ![1.png]./../0-images/ka04u00000116G7_0EM4u000007ceka.png)

Cause

Windows Setup suite overwrites license-related settings of Netwrix Auditor during the upgrade procedure.

Solution

For trial or normal licenses

Re-apply your license:

  1. In the main Netwrix Auditor screen, go to Settings > Licenses and click Update.
    ![2.png]./../0-images/ka04u00000116G7_0EM4u000007cekk.png)
  2. Navigate to your .lic file and select the file.
  3. Click Open.

For Netwrix Auditor Free Community Edition

Reinstall your Netwrix Auditor instance. For additional information on the Auditor uninstallation process, refer to the following article: https://docs.netwrix.com/docs/auditor/10_8