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UAVR Core Service not Responding

Symptom

User Activity Video Recording Core Service shows the following status:

 Not Responding after install

Cause

This issue is often caused by the ports being blocked by Windows Firewall or some other software/hardware.

Resolution

In order to troubleshoot the issue please perform the following steps:

  1. Disable Windows Firewall on local and target servers.
  2. Make sure that the following ports are opened on the local and target server: User Activity Protocols and Ports ⸱ v10.6
  3. Make sure that the following services are started - WMI, RPC, Remote Registry.
  4. Try to connect to services remotely while logged in as the service account (services.msc)
    • This can be done by opening Services and right-clicking Services (Local) then select "Connect to Another Computer"
  5. Try to re-install the agent on the target server with the UACoreSvcSetup.msi found in the install path on the Netwrix Host (default path: C:\Program Files (x86)\Netwrix Auditor\User Activity Video Recording)