Unable to audit target server by IP address
Symptoms
- Unable to audit a target server by using
IP address. - Unable to audit a host server by using
localhost. - Activity Records summary report shows incorrect server name.
Cause
- There is stale data in the
DNS cacheof the host and target machines. - There is incorrect data in the
hostsfile of the host and target machines.
Resolution
To resolve this issue, perform the following steps:
- On the target and the host machines, remove all records which contain the
IP addressof the host and the target machines from the following file:C:\Windows\system32\drivers\etc\hosts - Flush the
DNS cacheon the host and the target machines by executing the following command:ipconfig /flushdns - Use the FQDN-name of the target machine instead of
IP addressorlocalhostwhen adding it as an item in Netwrix Auditor.