Empty Password Expiration Notifier Emails
Symptom
Netwrix Password Reset (PEN) sends empty notification emails.
Causes
One of the following issues is present in your environment:
- TLS 1.2 is not configured on the Netwrix Auditor server.
- The implicit SSL connection mode is not supported by your SMTP server.
Resolutions
Refer to the respective resolution for the cause in your environment:
-
Verify that TLS 1.2 is correctly configured on your Netwrix Auditor server. Refer to the following article for additional information: Сonnection Issue when TLS 1.2 Is Required.
-
Disable the implicit SSL connection mode in Netwrix Password Reset.
- Run PEN. Select the affected monitoring plan and click Edit.
- In the Notifications tab, uncheck the Use the Implicit SSL Connection Mode checkbox. Click Save to save changes.
Related Articles
- Сonnection Issue when TLS 1.2 Is Required