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Error: "No connection could be made"

I get the following error in the Help-Desk portal:

"System.Net.Sockets.SecketException: No connection could be made because the target machine actively refused it 127.0.0.1:20345"

Cause

This usually happens when the versions of the product web portal and the administrative console do not match.

Resolution

  1. Make sure that the versions of the web portal and the administrative console match.
  2. If they do not match, or to ensure you have the latest fixes, download and install the latest versions of both the console and the web portal from here: http://www.netwrix.com/account_lockout_examiner.html