Cannot View Published Reports in Web Console
Symptom
You cannot connect to the Published Reports page in the Web Console of Netwrix Access Analyzer.
Cause
The account used to run the Netwrix Access Analyzer Web Server service does not have access to the Access Analyzer database.
Resolution
NOTE: If the SQL authentication method is implemented in your Access Analyzer instance to connect to the database, the Local System account can be used to run the
Netwrix Access Analyzer Web Serverservice. To verify the authentication method, review the Storage settings node in Access Analyzer. Refer to the following article for additional information: https://docs.netwrix.com/docs/auditor/10_8 (Administration − Storage).
- In the Access Analyzer server, open Services.
- Locate the
Netwrix Access Analyzer Web Serverservice, right-click it, and select Properties. - In the Log On tab, specify the account with permissions to access the Access Analyzer database. Save the changes, then restart the service.
TIP: You can specify any account with permissions to access the Access Analyzer database. It is recommended to use either the Scheduled Task Profile account or the database service account used in Netwrix Access Information Center. Refer to the following articles for additional information: https://docs.netwrix.com/docs/auditor/10_8 Settings − Schedule) and https://docs.netwrix.com/docs/accessanalyzer/12_0 (Access Information Center − Database Page).
Related Articles
- https://docs.netwrix.com/docs/auditor/10_8 (Administration − Storage)
- https://docs.netwrix.com/docs/auditor/10_8 Settings − Schedule)
- https://docs.netwrix.com/docs/accessanalyzer/12_0 (Access Information Center − Database Page)