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Specified Logon Session Does Not Exist Error in Netwrix Auditor

Symptom

When you enable Leverage Integration API in the Netwrix Auditor Settings menu, the following error is prompted:

Cannot save the settings.
A specified logon session does not exist. It may already have been terminated.

The Leverage Integration API switch is turned off subsequently.

Causes

  • An SSL certificate required to run Integration API is missing.
  • In case of a prior Netwrix Auditor migration, the previously used SSL certificate cannot be found in the certificate store of the new Netwrix Auditor server.

Resolution

Assign a new SSL certificate to Integration API. Refer to the following article for additional information on commands: https://docs.netwrix.com/docs/auditor/10_8 API − Security ⸱ v10.6).