Error 503 — Unable to Access Change Tracker Login Screen
Symptom
The following error appears when attempting to access Netwrix Change Tracker:
Connection to server lost
Server unavailable since <datestamp> (local),
(503)
Cause
The Change Tracker web application pool is not running. The application pool may fail to start if the custom Identity user has incorrect credentials.
Resolution
- In the left pane of IIS Manager, select the Application Pools page.
- Locate the Change Tracker web application pool, right-click it, and select Advanced Settings...
- Under the Process Model section, locate the Identity node, select it, and click the ellipsis button.
- Click Set..., and specify new credentials for the account to run the application pool.
- Click OK > OK > OK to save changes.
- Right-click the pool and select Start to run it.