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DPI Certificate Not Available in the Browser

Symptom

The Deep Packet Inspection (DPI) certificate is not available in the web browser, even though DPI is enabled on the computer and no errors are reported.

Cause

This issue occurs when there are no Content Aware Policies (CAP) applied to the computer. The DPI certificate is only deployed and used if CAP policies are configured to monitor browsers or other applications controlled by DPI.

Resolution

  1. Open the Netwrix Endpoint Protector management console.
  2. In the left-side pane under Device Control, navigate to the Content Aware Protection section.
  3. Review and configure your Content Aware Policies (CAP) as needed.

For detailed information and step-by-step instructions on configuring Content Aware Policies (CAP), refer to the following documentation:

  • Configuring Content Aware Policies (CAP)