Netwrix Auditor Health Log Error Event ID: 6103 Suggests Contacting Netwrix Technical Support
Symptom
You receive the following error message while collecting snapshot files:
Source:File Storage Audit Service
Event ID:6103
Computer:XXXX.XXX.local
User:N/A
Description:Monitoring plan: XXXX.
Item: XXX.XX.X.XXX.
An error has occurred during the data processing: Snapshot saving process was interrupted. Some snapshot files failed to be updated and are non-consistent. Data collection will be performed as initial.
Windows-based computers: XXX.XX.X.XXX
File shares:\\XXX.XX.X.XXX\XXXScan$
Contact Netwrix technical support at <a href="https://www.netwrix.com/support.html" target="_blank">www.netwrix.com/support.html</a>.
Cause
An antivirus or EDR/XDR solution in your environment affects the operation of your Netwrix Auditor instance.
Resolution
Add antivirus exclusions to both your Netwrix Auditor monitoring plan and to targets by referring to the following article: Antivirus Exclusions for Netwrix Auditor.