Access to Administrative portal in non-domain DMZ
Symptom
I installed Password Manager on a non-domain DMZ and cannot log to the Help-Desk or Admin portal using regular credentials.
Cause
The issue occurs because users are authenticated by the front-end server. Non-domain machine has only local accounts and cannot use domain accounts.
Resolution
There are two ways of using domain accounts to authenticate the Admin or Help-Desk portals installed on a non-domain DMZ:
Option 1. Configure the Password Manager Web application as follows:
- Configure Internet Information Services (IIS) on your back-end server.
- Install the Password Manager Web application on the back-end server.
- Remove the Help-Desk and Admin portals from the front-end server.
Option 2. Create new local accounts with the same credentials on both front-end and back-end servers.
- The accounts must be assigned local administrators rights.
- Use these accounts to log on the Admin or Help-Desk portals on a non-domain DMZ.
- When logging on, enter user names without any domain prefix.