This portal is temporarily unavailable, please contact your IT help desk.
Symptoms
Self-Service portal of Password Manager shows the following message:
This portal is temporarily unavailable, please contact your IT help desk.

Cause
Password Manager allows you to select options that are available on the Self-Service portal.
If all options are disabled, then the portal shows the "This portal is temporarily unavailable, please contact your IT help desk." message.
This configuration is done on the Administrative portal, in Settings - User options tab.

Resolution
To resolve this, enable at least one option for the Self-Service portal.
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Navigate to the Administrative portal, and go to Settings

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Then select the User options tab and enable options you need

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Click Apply