Skip to main content

Server Did Not Respond (10060) Error

Symptoms

  • Netwrix Password Policy Enforcer prompts the following error:
The server {Servername.domain} did not respond (10060).
Make sure this server is running PPE V9.0 or later, and UDP Port 1333 is not blocked by a firewall.
  • The affected server is online. The UDP port 1333 is not blocked by a firewall.

Cause

The datagram size exceeds the maximum transmission unit (MTU) in the corresponding network. The number of symbols used in custom messages for PPE policy rules directly affects the datagram size.

NOTE: To verify the cause, edit the custom policy rule message to include a few symbols or a short custom message. If the issue is resolved after shortening the custom rule message, proceed to edit the custom message to fit the MTU size.

Resolution

Reduce the number of symbols in the custom policy rule messages.