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Managing Password Expired

Formerly SecureONE

Symptom

Upon attempting to utilize the web UI or the API, the following message is displayed:

Password Expired

Cause

When this error message is displayed, Netwrix Privilege Secure Discovery has received a response from the Active Directory server indicating that the password has expired. Specifically, the Active Directory account that Netwrix Privilege Secure Discovery uses to bind to the Active Directory server has a password that has expired, according to the directory server.

  • It is a recommended best practice that the account Netwrix Privilege Secure Discovery uses to bind to the Active Directory server be set not to have an expiring password.
  • If there are multiple domains configured, each domain may utilize a different account to bind to that domain's domain controller.

Resolution

IMPORTANT. In order to perform these troubleshooting steps, you must be an administrator of Netwrix Privilege Secure Discovery

  1. Confirm that the account used to bind to the Domain Controller has not expired. Open a command prompt and type:
    net user %USERNAME% /domain
  2. In the output, look for a line that begins "Password Expires". If this date is in the past, the password has expired.
  3. Change the account's password and update the account's password on the Config->Domains page.