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Netwrix Privilege Secure Discovery (formerly SecureONE)

Unable to Login to UI due to 'Invalid Token' Error

Symptom

When trying to login to the web interface, the following message is displayed:

Invalid Token

Cause

The Google Authenticator TOTP token supplied is incorrect or is out of sync with the time server.

Resolution

IMPORTANT: In order to perform troubleshooting steps, you must have the Administrator role

Troubleshooting steps:

  1. Ensure that your device time matches global UTC/GMT time, reference sites:
  2. Confirm that the correct Google Authenticator token was used when attempting logon
  3. Log in using the Local Account
  4. Navigate to the Configure > Users & Groups pane.
  5. Reset the token and log in again. Read more in the Configuration – Resetting MFA Tokens ⸱ v2.20 article: https://docs.netwrix.com/docs/endpointprotector/5_9_4_2