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Formerly SecureONE

Error: 9999 Mismatch in Service Account Username when Attempting to Rotate Service Password

Symptom

When attempting to scan an endpoint the following error occurs:

9999 Mismatch in service account username when attempting to rotate service password

The scan will not complete.

Cause

It is a bug related to the Local Admin Password TTL Days. This is an older feature that supported rotating local account passwords which is no longer supported/leveraged. We have set this to 0 in all installations/upgrades moving forward.

Resolution

  1. Update the Local Admin Password TTL Days to 0 for the respective service
  2. Restart the service via the UI