Formerly SecureONE
Error: 9999 Mismatch in Service Account Username when Attempting to Rotate Service Password
Symptom
When attempting to scan an endpoint the following error occurs:
9999 Mismatch in service account username when attempting to rotate service password
The scan will not complete.
Cause
It is a bug related to the Local Admin Password TTL Days. This is an older feature that supported rotating local account passwords which is no longer supported/leveraged. We have set this to 0 in all installations/upgrades moving forward.
Resolution
- Update the Local Admin Password TTL Days to
0for the respective service - Restart the service via the UI